Sehr geehrte Kunden,

kürzlich wurden diverse Schwachstellen in Prozessoren entdeckt, auf denen auch unsere Produkte installiert sind. 
Diese Schwachstellen ermöglichen es, ggf. auf sensible Daten zuzugreifen. Unsere Partner im Rechenzentrum arbeiten bereits eng mit den Herstellern zusammen, um Ihnen und uns schnellstmöglich die notwendigen Microcode-Updates bereitzustellen. 

Zusätzlich sind auch Updates Ihrer Betriebssysteme notwendig. Stellen Sie am besten sicher, dass die automatische Updatefunktion aktiviert ist, da in den nächsten Tagen entsprechende Updates seitens der Hersteller für die Betriebssysteme bereitgestellt werden.

Des weiteren sollten Sie Ihren Browser umgehend auf den neuesten Stand aktualisieren. 

  1. Für Mozilla-Firefox gehen Sie dazu folgendenen Weg
    • Menü (3 Striche auf der rechten Seite in Höhe der Adresszeile) -> Hilfe -> Über Firefox
  2. Bei Google Chrome zu finden unter
    • Menü (3 Punkte auf der rechten Seite in Höhe der Adresszeile) -> Hilfe -> Über GoogleChrome

Sobald die Updates im Rechenzentrum eingespielt wurden oder neue Informationen bekannt werden, werden wir Sie zeitnah darüber informieren.